Keyboard Trouble

  Sidetrax 19:18 07 Feb 2006
Locked

I just reinstaqlled windows on my old PC with a keyboard thats been working fine for ages, but the "@" is now a ". Its not a US keyboard as it has worked in the past.
How do I get this to go back?
Cheers for any help

  howard63 19:20 07 Feb 2006

go to control panel and regional then set to england.

  SG Atlantis® 19:20 07 Feb 2006
  VoG II 19:21 07 Feb 2006

Start, Control Panel, Regional and language options. Languages tab, details button. Select English (United Kingdom).

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

Alice Saey's mesmerising animation for Dutch singer Mark Lotterman

iPad Pro 10.5in (2017) review

Comment booster votre iPhone ?