Keyboard symbols have changed!

  blue_cafe 21:42 29 Sep 2003
Locked

Can anyone correct my keyboard strokes for me..... the pound sign is now #...... the @ is now " and visa versa.... how do I alter these? Thanks......Neil.

  VoG II 21:46 29 Sep 2003

You have an American keyboard set up. Try pressing

ALT+SHIFT together and see if that helps. Otherwise Control. Language and regional Settings.

  VoG II 21:47 29 Sep 2003

Otherwise Control Panel, Language and regional Settings.

  abc77 22:01 29 Sep 2003

try control panel, keyboard, set English(british) as default. If you have not got this option, you click add, pick English(British) from the drop down list and set it as default.

  blue_cafe 22:12 29 Sep 2003

Thanks myte.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Fujitsu Lifebook P727 laptop review

11 best portfolio websites for designers and artists

Office for Mac buying guide: Price, Office 2017 rumours & new features

Comment désactiver les programmes qui s'exécutent au démarrage de Windows 10 ?