keyboard symbols dont type correctly

  huh? 17:52 02 Feb 2003
Locked

hi guys i have a nisis easytouch k 6 keyboard and ever since i got it the symbols on the keys dont type correctly ( only some though ) the @ symbol is above no 2 instead of " and and the pound sign is nowere to be found im on xp home and tried to d/load the appropriate drivers from the nisis site but after installing them stil have the same problem i got a floppy with it to install additional options but this hasnt worked either any ideas??

  JoeC 17:54 02 Feb 2003

Keyboard USA to UK : Start > Control Panel > Date,Time,Language and Regional Options > Regional and Language Options > Regional Options > Click drop down box and set to English ( United Kingdom

  Cordy13 17:55 02 Feb 2003

Your k/b is set to English U.S., reset it to English British.

  Djohn 17:55 02 Feb 2003

Control panel/keyboard, and set language to British/english. At the moment it is set for american/english.

  Djohn 17:56 02 Feb 2003

Think that's unanimous! :o)

  huh? 18:09 02 Feb 2003

i tried that guys but still have the same prob could the keyboard be faulty???

  huh? 18:09 02 Feb 2003

i tried that guys but still have the same prob could the keyboard be faulty???

  Djohn 18:13 02 Feb 2003

Could be, but doubtful, are you sure you have changed the language correctly as described above.

Go to keyboard, then language tab, and from the drop down menu select, *British* not english.

  Djohn 18:15 02 Feb 2003

PS sorry, from the language tab first select properties, then as above.

  DieSse 18:21 02 Feb 2003

No, the keyboard is not faulty - you may not have changed it correctly - in XP it's a little harder to get it right.

Go to the control panel - choose Regional and Languge Options - Click the Laguages Tab - Click Details - In the Window you will see what keyboard is in use. It will say US English.

Click the Add button - and on the Keyboard layout click the pull-down arrow and select United Kingdom. Click OK

Then click on the US Keyboard and click Remove. Then click OK.

Then click OK. The next time you restart, the Us keyboard will be removed from your settings.

  huh? 19:46 02 Feb 2003

to dieSse you were spot on mate thanx alot look && @@ coludnt get them right before (couldnt get the pound sign at all)thanx again

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Best phone camera 2017

Stunning new film posters by Hattie Stewart, Joe Cruz & more

iPad Pro 10.5in (2017) review

28 astuces pour profiter au mieux de votre iPhone