Keyboard symbol problem

  Duncanf 23:10 07 Aug 2006
Locked

I'm trying to get the symbol for 'at' on keyboard as in e-mail address. I'm getting the " symbol. Thanks for your help!

  Stuartli 23:13 07 Aug 2006

Check from Control Panel>Regional and Language Settings that you have UK English enabled.

  ade.h 23:14 07 Aug 2006

US keyboard layout again...

You can remove it by changing your language settings and then deleting the US option.

  rodriguez 23:31 07 Aug 2006

Just go to Control Panel, Regional and Language Settings, Languages tab, then the Details button. Here you can change the keyboard layout to UK. Also if you get an annoying "EN" icon in the taskbar you can remove that here as well. Click the Language Bar button and untick the Show Language Icon box.

  Duncanf 23:45 07 Aug 2006

Thanks to Stuartli, ade.h and rodriguez!
Problem solved quickly!

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Alienware 17 R4 2017 review

Is this the future of VR and AR?

Best iPad buying guide 2017

Comment regarder le Bureau des L├ęgendes en ligne ?