Keyboard states Danish but will not display it

  Jim W. 17:36 15 Oct 2008
Locked

Hi!
For years we have used both English and Danish on our computer keyboard, but now for some strange reason, Danish will not work. We have installed it properly in Control Panel - it just does not work any more. Any ideas someone?
Best wishes,
JimW.

  Pesala 18:47 16 Oct 2008

Are you able to select it from the Language Bar?

Have you tried uninstalling and reinstalling it?

  Jim W. 13:01 18 Oct 2008

Hi Pesala,
thanks for the advice. I cannot select it from the Language Bar, and did not know that one could uninstall and reinstall it (part of the operating system XP). If reinstalling is possible, how does one go about it?

  Pesala 18:08 18 Oct 2008

Control Panel, Date, Time, Language and Regional Options, Add other languages, Details.

There, you should see two languages: Danish and United Kingdom. If Danish is the default (in bold), you cannot remove it. Change the default from the droplist at the top. Then click on Remove.

Then click on Add and select it again. In the same dialogue you can choose language bar and shortcut options to switch keyboards.

  Jim W. 17:24 19 Oct 2008

Many thanks, problem now solved.
Best wishes, JimW.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

Alice Saey's mesmerising animation for Dutch singer Mark Lotterman

iPad Pro 10.5in (2017) review

Comment booster votre iPhone ?