keyboard signs

  WRS 11:22 21 Nov 2003
Locked

some keys on my key board are now reversed ie to get @ I have to hit ". Also I can't get 'pound sterling' sign. WRS.

  DieSse 11:28 21 Nov 2003

What operating system - the procedure to change varies between them.

  I-W 11:48 21 Nov 2003

Iv have the same problem. Im running xp home. how do i solve the problem?

  DieSse 12:00 21 Nov 2003

For Win9X go to the Control panel - Keyboards - and change the Keyboard to UK.

For WinXP go to the Control panel - Regional and Language Options - languages - Details - Add - Keyboard layout - and select the UK type.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

How secure is your Wi-Fi?

AMD vs Intel: we put the most powerful desktops for designers and artists head-to-head

iPhone tips & tricks

Les meilleurs ordinateurs portables 2017