Keyboard @ sign

  chaztait 19:16 25 Jul 2007
Locked

Hi every time i press the @ button the " sign comes up and vis versa.

how to u change these?

  martan 19:20 25 Jul 2007

hi what windows are you running martan

  chaztait 19:21 25 Jul 2007

xp

  VoG II 19:21 25 Jul 2007

Control Panel > Regional and Language Options > Languages tab > Details button. Change the keyboard to United Kingdom.

  martan 19:22 25 Jul 2007

our you using the english or american keyboard

  chaztait 19:23 25 Jul 2007

Hey. thanxs for that ;)

  chaztait 19:23 25 Jul 2007

got it working cheers VoG

  martan 19:24 25 Jul 2007

hi vog
just what i thought martan

  bionicle 19:25 25 Jul 2007

You need to change the language settings for your computer. American settings by default.

In XP select: Control Panel,Date time language + regional options, regional + language options,languages tab, details and then alter your settings.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

The Evil Within 2 review-in-progress

Photoshop CC 2018 released with new Curvature Pen and better brush tools

Camera tips to take better iPhone photos

Les meilleures applications de covoiturage 2017