Keyboard settings

  Muergo 14:38 23 Sep 2009
Locked

What/how/where are the settings for my keyboard?

I don't know what protocol I should be using out of the myriad on offer, and I get peculiar symbols in place of usual ones.
For example on one newsletter from Radio4 I get squares where there should be inverted commas, and whenever I use the pound symbol it comes ou as a capital A and a degree sign when I receive it as a reply.
There are other glitches, sometimes japanese characters are coming in on messages, don't know if that is my receiving or other site sending fault.

  DieSse 18:07 23 Sep 2009

"For example on one newsletter from Radio4 I get squares where there should be inverted commas"

This is not a keyboard issue. Squares are a default display character when the system doesn't know what symbol to use.

"whenever I use the pound symbol it comes ou as a capital A"

Do you mean when you type into Notepad - some of the symbols show wrongly - if so could you give a list of what happens please.

If you're using XP - then go to the Control Panel - Regional and Language Options. Look through all the settings on all the tabs, and ensure they're appropriate for (presumably) English (UK).

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Alienware 17 R4 2017 review

These brilliant Lego posters show just what children's imaginations are capable of

Mac power user tips and hidden tricks

Comment réinitialiser votre PC, ordinateur portable ou tablette Windows ?