Keyboard reversing characters

  MuDelta 18:05 07 Feb 2011
Locked
Answered

When I type the @ character I get " and when I type " I get @ No other Keys are giving trouble. How can I correct this? Don't say reverse the keystrokes!!

  uk-wizard 18:10 07 Feb 2011

Somehow you have got you language set to American.
Depending on the OS find contro panal / languages and alter the default to English UK and the keyboard to English UK, apply and save.

  uk-wizard 18:11 07 Feb 2011

Oo er - I cant spell control panel

  GaT7 18:11 07 Feb 2011

Possibly...

Go into Control Panel > Regional & Language Options > Languages tab > Details button > change Default input language to UK, & ensure a UK keyboard is also selected under 'Installed services'. Save & exit. The keys should work as they ought to now.

While you're there change anything else to UK if not already done. G

  mooly 18:20 07 Feb 2011

Use left hand ALT and SHIFT to toggle between layouts.

You probably caught them typing.

  MuDelta 20:07 07 Feb 2011
Answer

Thaanks all; that's it

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

50 best online Adobe XD tutorials

iPad Pro 10.5in (2017) review

Comment connecter un MacBook à une TV ?