keyboard question

  Hetti 11:50 09 Feb 2008
Locked

How do i use inverted commers? It used to be commers+shift , my @ is also changed but i found how to use that it is now shift+2
but I cannot find the combination for my commers.

  Marko797 11:55 09 Feb 2008

you mean commas?
"-shift2.
Sounds like your keybd is on US set-up to me.
Go to settings/ctrl panel/regional & language settings/keybd tab. Change to UK, if that's the one you need.

  birdface 12:07 09 Feb 2008

click here Like Marko says.But if it also says English US.Delete that one.

  Hetti 12:13 09 Feb 2008

Marko
Thanks
Yes i mean commas LOL sry, sorted


buteman
thanks
That was the problem, all sorted thanks guys

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Best phone camera 2017

Stunning new film posters by Hattie Stewart, Joe Cruz & more

iPad Pro 10.5in (2017) review

28 astuces pour profiter au mieux de votre iPhone