keyboard probs

  Lardy FB 19:43 30 Aug 2004
Locked

I recently had to run the recovery disc in my pc. due to viruses and now when I press @ I get " and vice versa, any body any ideas please. I am sure I re-installed it all in english!

  VoG II 19:52 30 Aug 2004

Try pressing ALT+SHIFT at the same time. If that doesn't work go to Control Panel, Regional and Language settings andmake sure *everything* is set to UK.

  cga 20:38 30 Aug 2004

In regional & language settings you need to go to the Language tab and then press 'details' to check the keyboard settings.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

The Evil Within 2 review-in-progress

Photoshop CC 2018 released with new Curvature Pen and better brush tools

Camera tips to take better iPhone photos

Les meilleures applications de covoiturage 2017