Keyboard Probs

  Trickyhicky` 06:56 28 Aug 2004
Locked

Can anyone please advise me how to resolve a problem.

My keyboard has moved the @ to the " and I would like to revert it back to it original position please.

Tricky

  VoG II 07:12 28 Aug 2004

Try pressing ALT+SHIFT keys together.

If that doesn't work go to Control Panel, Regional and Language Settings.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Best phone camera 2017

Stunning new film posters by Hattie Stewart, Joe Cruz & more

iPad Pro 10.5in (2017) review

28 astuces pour profiter au mieux de votre iPhone