@ Keyboard probs

  mikegm1 17:50 06 Apr 2004
Locked

Just bought a new keyboard. Used setup disc. Cannot use the @ key....it is on the inverted comma key instead. Tried going in through control panel/keyboard. tried changing from US setup to english,but doesn't want to know.Any ideas? Using XP home. Thanks in advance

  johnnyrocker 17:52 06 Apr 2004

i think you also need to go to (a) language and settings (b) modem edit features


johnny.

  Diemmess 18:06 06 Apr 2004

I thought XP had more drivers than you could shake a stick.............. That is one of the excuses for its existance!

You might try after somehow removing the keyboard's new drivers to see how XP will address the problem. I'm surprised that "it didn't want to know" when trying to change US English to "British English" ..... That condescending term - British English, really makes me boil.

  mikegm1 18:54 06 Apr 2004

sorry,I i was meant to say Win ME. I am doing this for a friend

  canard 17:35 07 Apr 2004

Control panel- regional settings- make sure english united kingdom is selected

  Eastender 17:54 07 Apr 2004

Control Panel > Keyboard > Language > Using the Add key select English (British)

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Alienware 17 R4 2017 review

These brilliant Lego posters show just what children's imaginations are capable of

Mac power user tips and hidden tricks

Comment réinitialiser votre PC, ordinateur portable ou tablette Windows ?