keyboard problems

  the old man 23:59 22 May 2006
Locked

Since reinstalling winxp after fitting new HDD I have noticed that @ and " have changed places. Can someone tell me how to get them back onto the correct keys.
@ should be on shift'
" should be on shift2
Not the other way round.

  johnnyrocker 00:01 23 May 2006

depending on your location it would seem to have defaulted to us keyboard and go to control panel select regional and language settings and modify as appropriate,


johnny.

  rdave13 00:04 23 May 2006

Control panel--date,time,languages and regional options--regioinal and languages options--languages tab--details tab--add uk--set as default--apply.

  the old man 00:04 23 May 2006

all settings show UK.

  the old man 16:55 23 May 2006

bump

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

Halloween Photoshop & Illustrator tutorials: 20 step-by-step guides to creating spook-tacular…

iPhone X news: Release date, price, new features & specs

Comment créer, modifier et réinitialiser un compte Apple ?