Keyboard problems

  Eileanbeag 17:43 20 Jan 2006
Locked

Can anyone help? I have just formatted my hard drive because of an infestation of spyware and cannot remember how to change my keyboard from the American where the @at) sign and the " are exchanged. I am running Windows XP

  VoG II 17:44 20 Jan 2006

Start, Control Panel, Regional and Language options. Change to English (UK).

  Eileanbeag 18:21 20 Jan 2006

Regional Lan guage options is already changed to UK - I did think it was that simple but no!

  VoG II 18:25 20 Jan 2006

Did you click on the Languages tab, then Details button, and make sure that UK keyboard is selected?

  Eileanbeag 20:07 20 Jan 2006

No I hadn't; have now and all fixed - again many thanks!

  Totally-braindead 21:09 20 Jan 2006

Please tick the resolved box.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Best phone camera 2017

Stunning new film posters by Hattie Stewart, Joe Cruz & more

iPad Pro 10.5in (2017) review

28 astuces pour profiter au mieux de votre iPhone