keyboard problem

  lee-1338330 01:23 16 Feb 2009
Locked

hello i have just installed windows and a new microsoft wireless multimedia keyboard all works fine except one little problem which is i cant get the at key to work instead of @ i get " to get the @ symbol i have to use shift and the number 2 any ideas how i get the right key to do the right character plz help as its so frustrating thanks

  FRANKMAC 01:50 16 Feb 2009

It sounds like it has defaulted to USA settings, try going into Control Panel, then Keyboards, depending on what OS you are using there will be a setting to change it to UK keyboard.

  birdface 06:13 16 Feb 2009

Regional & language options.English Uk in both dropdown boxes.Then into Languages.Details,English Uk in the dropdown box and in the large box.In the large box if it also gives you English US Remove the US Version.

  lee-1338330 13:04 16 Feb 2009

thank you guys all sorted out thanks again

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

What went wrong at the Designs of the Year 2017

iPhone X news: Release date, price, new features & specs

Comment créer, modifier et réinitialiser un compte Apple ?