Keyboard Problem

  BELSOX 20:46 09 Nov 2008
Locked

After recovering from a BLUE SCREEN experience all's well except that my key board thinks it's American result My dates are wrong and my '@' (amongst others) is in the wrong place. Where do I find how to restore that. I've also lost my TWAIN driver - any ideas.
Bubbles

  skidzy 21:00 09 Nov 2008

Missing @ Symbol

Normally this is a result of having a system set up for the US and not UK

Workaround solution: (1)

( Press and hold Shift + 2 ) should give = @





Changing your system keyboard configuration to uk in XP

Click Start / Control Panel / Switch to Classic View - click regional and language settings - looks like a globe


Select the region that you want then click on advanced - ensure there is a tick in the very bottom box that apples it to every user and default user setting.


Now goto the languages tab - select the region that you want - then click on the add button.

In the little box if you have another region in there as well - select it then click on the remove button.

Now click apply and then ok - then restart your pc - that should sort that out for you.


This is assuming you have Windows XP Home/Professional.

  BELSOX 21:08 09 Nov 2008

SKIDZY
Many thanks.
Exactly what I wanted

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Android Oreo News: Release Date & New Features

11 must-have iMessage stickers packs by Jean Jullian, Christoph Niemann, Jon Burgerman & more

iMac 21.5-inch (2017) review

Que faire en cas de vol ou perte de votre smartphone ?