Keyboard problem

  Daoud 15:06 13 Mar 2004
Locked

I have Windows 98SE and my keyboard seems to be set up wrongly.

I can't change the $ sign to the £.

I've tried re-setting it, but it just goes back to its previous settings.

Can anyone help? Many thanks.

  Â ÑÌÇKÑÂMË 15:08 13 Mar 2004

You need to change the keyboard from us to uk keys in control panel.

Regards.

  pj123 15:14 13 Mar 2004

As  ÑÌÇKÑÂMË says go to Start, Settings, Control Panel, Keyboard and set it to UK (British) also go to Regional Settings, Currency and set the symbol to £ sign.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

See the work of famous artists playing with toys

iPad Pro 10.5in (2017) review

Comment faire une capture d’écran sur un Mac ?