Keyboard problem

  Gios 19:42 03 Mar 2004
Locked

Hi Folks


How do I change the Keyboard settings in XP Pro


I need to swap the @ and "


Thanks

  VoG II 19:44 03 Mar 2004

Try pressing ALT+SHIFT together - sometimes works.

Control Panel/Regional and Language Options, set as English (United Kingdom).

  Gios 19:48 03 Mar 2004

Thanks solved.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5T review: Hands-on

Illustrator Andrés Lozano on his improv line work, brazen use of colours & hand sketching

iPhone X review

Comment envoyer gratuitement des gros fichiers ?