keyboard problem

  porridge 18:46 17 Oct 2003
Locked

Hello experts,

I use XP pro and have recently had a big surprise as for no understandable reason my keyboard is acting up. The @ key no longer produces @ but gives " instead. the # key gives me £ and various other keys have also changed their minds as to what they produce. I have checked the regional and language screens on the Control Panel and have everything showing English UK. I have ytried changing it to English US but that doesn't help. I have a NEC Direction Athlon 900 and all has been well while using 98 SE. When I switched to XP Pro all was still well, but as stated for no reason at all the keys are not all producing what they should. Can anyone help me please? I would be grateful.

Thank you.


Porridge

  VoG II 18:49 17 Oct 2003

Have you checked in Control Panel/Keyboard ?

On some systems pressing the ALT+SHIFT keys together toggles between US and UK.

  bremner 18:51 17 Oct 2003

You need to change the language from US to UK.

Control Panel.Regional Settings

  bremner 18:51 17 Oct 2003

You need to change the language from US to UK.

Control Panel.Regional Settings

  porridge 18:14 18 Oct 2003

As I said in my original message, I am already on English UK and have checked that thoroughly via Control Panel and Regional Settings. I have also checked the Keyboard in Control Panel, but cannot get the keys back to normal.

Thanks for trying.

Porridge.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

Alice Saey's mesmerising animation for Dutch singer Mark Lotterman

iPad Pro 10.5in (2017) review

Comment booster votre iPhone ?