keyboard @ location has moved

  immer 11:42 15 Dec 2009
Locked

After a system reinstall my keyboard " and @ have reversed positions. I have a Labtec wireless desktop plus. Tried to reinstall & also looked at the WXP settings......any ideas please?

  Technotiger 11:53 15 Dec 2009

Go to Start>Control Panel>Regional and Language>Advanced tab, and make sure all settings are for English (UK).

  immer 16:40 15 Dec 2009

Thanks

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

Halloween Photoshop & Illustrator tutorials: 20 step-by-step guides to creating spook-tacular…

iPhone X news: Release date, price, new features & specs

Comment créer, modifier et réinitialiser un compte Apple ?