keyboard language setting in xp

  Revddon 23:49 24 Jul 2004
Locked

Since having to reload windows xp after my computer freezing, i selected English UK but my keyboard now is set as American. Double quotes gives me @ and vice versa and there is no pounds sign, this key gives #. I have been unable to find a way of restting back to uk english. Can someone help

  sicknote 23:54 24 Jul 2004

Go to control panel > regional & languages > langauges >detail

  hillybilly 23:57 24 Jul 2004

go to control panel

click on regional settings
then click on languages
now click on the details button and you see where to add an remove uk and usa keyboard settings.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

See mcbess's iconic style animated for Mercedes-Benz

iPhone X news: Release date, price, new features & specs

Black Friday 2017 : date, sites participants & bonnes affaires