Keyboard language

  WRS 17:07 08 May 2006
Locked

Having just reinstalled XP Home my keyboard layout is changed eg to get @ I have to type Caps+2 and GB Pound sign gives me dollars.Help

  VoG II 17:11 08 May 2006

Control Panel, Regional and Language Options, Languages tab, Details button. Set to United Kingdom.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Alienware 17 R4 2017 review

These brilliant Lego posters show just what children's imaginations are capable of

Mac power user tips and hidden tricks

Comment réinitialiser votre PC, ordinateur portable ou tablette Windows ?