keyboard keys transposed

  Flynavy 23:07 24 Apr 2008
Locked

I have just connected a new keyboard to an Acer desktop pc and the @ key types " whilst the " delivers an @. Surely these can be changed somehow or have I loaded the wrong language for the keyboard.

  Ditch999 23:11 24 Apr 2008

Wrong language settings - I think its USA. Need to change your system settings to UK

  johnnyrocker 23:11 24 Apr 2008

check language settings as they may be US english?


johnny

  Technotiger 23:11 24 Apr 2008

Yes, on the button! Go to Control Panel>Keyboard and make sure English is selected, also in Control Panel>Regional and Languages.

  Ditch999 23:13 24 Apr 2008

You dont say what OS. In XP its done through Control Panel then Date, Time, Language & Regional Options. Set all to UK.

  Fruit Bat /\0/\ 23:13 24 Apr 2008

Start - settings - control panel - regional settings and languages - set Everything to English UK.

you may need to log out or reboot for the changes to take place.

  lotvic 23:14 24 Apr 2008

In Control Panel, Regional and Languages Options, Languages tab, click the Details button and make sure the keyboard is set to United Kingdom.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Best phone camera 2017

Stunning new film posters by Hattie Stewart, Joe Cruz & more

iPad Pro 10.5in (2017) review

28 astuces pour profiter au mieux de votre iPhone