keyboard help ( Laptop )

  lambo13091969 07:47 14 May 2007
Locked

hi, Please could someone help me....I had to reload my Xp and by mistake I clicked on USA(english) keyboard. now my £ are gone and my @ sign is on No.2.
I've had a look on control panel/language and I can't seem to be able to change the keyboard.
Its an acer laptop by the way.
Thanks so much for any help.

  MAJ 07:55 14 May 2007

It's at Control Panel > Regional and Language Options > Language tab > Details button > Settings tab > Default Input Language section, choose "English (United Kingdom) from the dropdown menu. You can also remove the English US option to ensure it doesn't revert later.

  birdface 10:02 14 May 2007

Same as MAJ,But also in Regional options make sure English United Kingdom Is in the two dropdown bars,Apply ok.

  lambo13091969 12:14 15 May 2007

thanks for the help.....keyboard now ok.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

Alice Saey's mesmerising animation for Dutch singer Mark Lotterman

iPad Pro 10.5in (2017) review

Comment booster votre iPhone ?