Keyboard Help

  Fatbelly 11:30 26 Oct 2004
Locked

Hi
I have had to change my Hard Drive on my Laptop.
I have installed WinXP , but when I press letters on my keyboard, then a totally different letter appears on screen.
I am currently usuing the onscreen keyboard. I have been into "keyboard" in control panel but this has not helped.
any help please

  PSF 11:38 26 Oct 2004

If you have just installed XP it is probably in the American settings. In the control panel select Time language and regional settings and make sure UK is set not US.

  Smegs 11:43 26 Oct 2004

Have you gone to "Control Panel"-"Reginal and Language Options"? If not double click it, a screen comes up, Click the "Languages Tab". Then, under the "Text services and input language" section, click the Details Button. Another screen appears, in the "Settings" section, make sure the keyboard setting is set to UK.


That is if you are in the UK. Sorry.

  Fatbelly 11:59 26 Oct 2004

Thanks to you both its now sorted.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Alienware 17 R4 2017 review

These brilliant Lego posters show just what children's imaginations are capable of

Mac power user tips and hidden tricks

Comment réinitialiser votre PC, ordinateur portable ou tablette Windows ?