Keyboard has gone mad !

  futaba 09:42 11 Jun 2006
Locked

Hi.
This may sound daft, but my key board has done something strange.

When I type @ I get " and visa versa also # has become \ and a few others I may not have found yet.

This happens with two different keyboards I have tried and the onscreen keyboard.

Have checked the regional settings and everything is English UK.

May I have hit one of the F keys and changed something?

Any ideas ?

Cheers.

  Harpur 09:46 11 Jun 2006

this sounds like the keyboard settings for the USA or Europe.

  VoG II 09:46 11 Jun 2006

In Regional settings Languages tab, Details button make sure it is set to UK.

  futaba 10:00 11 Jun 2006

Thanks for your replies, but as I said everything is set to uk English in the regional settings.

  Belatucadrus 11:31 11 Jun 2006

Don't forget you also need to go into Regional and Language options / Languages tab, Details button to open the Text services and Input languages window. Check the settings tab and make sure that both the Default input language and Keyboard Installed services are set to English United Kingdom and not US.

  pj123 11:50 11 Jun 2006

You also need to go to Control Panel, Keyboard, Language and Add. Select English (British).

You will need your Windows O/S CD so have it ready.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

Alice Saey's mesmerising animation for Dutch singer Mark Lotterman

iPad Pro 10.5in (2017) review

Comment booster votre iPhone ?