Keyboard guide for the advent 7056 ?

  just learning 12:00 25 Aug 2007
Locked

Hi does anyone know where I can get a keyboard guide to the advent 7056 notebook . I bought mine second hand .I,m having a problem with the @ symbol it keeps reverting back to not working and I have to keep going into the icon on the toolbar and reselecting english uk extended to get it back! Not sure if I,m pressing something which is making it revert back to dvorok keyboard ! Whatever that is . thanks .

  ambra4 12:48 25 Aug 2007

You have to make English UK the default setting

Right click on the EN icon on task bar

setting-change the language in the top default selection to English UK

  just learning 14:03 25 Aug 2007

Hi Thanks it hasn't got english uk as an option it only has the following options en- united statesus uk extended, english and dvorak ! Do I need to download something else thanks.

  ambra4 18:19 25 Aug 2007

OK check here Start-Setting-Control Panel-Regional and Language Option
And change it to English UK

  ambra4 18:30 25 Aug 2007

Just Leaning

Just check if The windows XP is the US or English version, (uk extended, English) not listed in my version or (dvorak)

  ambra4 18:53 25 Aug 2007

Dvorak Keyboard

Go here and read what the Dvorak Keyboard about

click here

The person that you brought the laptop from switch the keyboard layout from the normal

QWERTY layout to a Dvorak layout

click here

  just learning 21:06 25 Aug 2007

hi thanks once again for your reply . I don't really know how to tell which it is but as you say the uk version hasnt got dvorak or english extended . I think its resolved now Ive changed it to english united states extended english because I dont have another option . the dvorak keyboard is an absolute nightmare Probably take me years to learn it anyway . Could you kindly explain what omd stands for ? thanks

  ambra4 22:39 25 Aug 2007

I take it you talking about a web site check these out

click here

  ambra4 04:57 26 Aug 2007

Just Leaning

They may be a way to change back from your Dvorak Keyboard Layout to an English UK keyboard

This is what I want you do, go to this site print out the instructions and just follow the instruction

In the Add area enter the following

In the Input language/enter/ English UK

In the Keyboard Layout/IME/ enter/ US

Apply and OK now go to the language setting area and see if listed

If it is make it the default keyboard

Now check the keyboard

If is now the back to the standard keyboard

Remove the Dvorak Keyboard Layout in the language setting

Hope this work if it does let know by posting and ticking the solved box

click here

  just learning 22:24 26 Aug 2007

Hi thanks problem resolved . I set the input language to english uk but only had the following options in ime/ keyboard layout for the us. Us dvorak, us left hand dvorak, right hand dvorak or us international. I selected us international and the keyboard is working fine . The defaukt language is now set to uk engilsh. thanks . You may be right that the xp professional version which is installed is an american version !

  ambra4 00:54 27 Aug 2007

Glad to hear keyboard back to normal

Enjoy

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

AMD Ryzen news - release date, UK price, features and specifications

The 12 best apps for drawing and painting on your iPad

Mac power user tips and hidden tricks

Comment faire des captures d’écran sous Windows 10 ?