Keyboard gone mad!!

  chrischambers 17:47 11 Jul 2004
Locked

Just re installed XP on my lap top. Most things seem ok except I need to Shift 2 to get the @ symbol. Any ideas???
Cheers

  VoG II 17:50 11 Jul 2004

Control Panel, Regional and Language options, set English UK. Be sure to check all of the settings.

  Stowit 17:50 11 Jul 2004

I can't remember what to do now, but type keyboard in help & ensure that it's set up for the correct country.

  bremner 17:51 11 Jul 2004

Go to Regional and Language Options in Control Panel > Languages > Details and change the Keyboard to UK

  Remy Martin 17:52 11 Jul 2004

Your keyboard seems to have defaulted to UK settings - not all the keys are exactly the same.

Go to Control Panel and from there to Regional and Language settings and ensure that the keyboard is set up for the UK not the US.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Galaxy Note 8 vs iPhone X

Awful clip art from 1994 is being tweeted every hour by a bot

iPhone X vs Samsung Galaxy Note 8

Les meilleurs navigateurs internet 2017