Keyboard does " instead of @

  peg leg 09:45 15 Aug 2005
Locked

I am having problems with my Microsoft wireless multi media keyboard.
When I want to [email protected] I get " and visa versa!
I have gone to the "regional and language options" in control panel and set everything to English UK but the problem still exists.
Every time I turn on the pc I have to press alt and shift to get the keyboard to work right.
Any ideas.

  mattyc_92 09:50 15 Aug 2005

Go back to the "Regional and Lanuage Options" again and click onto the "Lanuages" tab. Now click onto "Details".

You should have your keyboard layout set to "Unitied Kingdom". If it isn't set to this (yours is probably in US format), click "Add" and select the "English (Unitied Kingdom)" option and click OK.

Now set that one as "default" and click OK

  peg leg 10:38 15 Aug 2005

mattyc_92
Thanks for that,it worked a treat!

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

The Evil Within 2 review-in-progress

InVision Studio takes on Adobe XD and Sketch

Camera tips to take better iPhone photos

Comment transformer un iPhone en borne Wi-Fi ?