Keyboard displaying wrong characters

  MuddyPaws77 11:49 10 Sep 2004
Locked

Hi,
Have just purchased a new PC & I'm running XP on it, but have noticed a strange, and annoying problem with keyboard. Every time I type an @ symbol it displays a " and vice versa. Any idea what could be causing this & if there is a fix?

Thanks in advance.

  jack 11:58 10 Sep 2004

Assuming you have a standard 'qerty' board
It has been set to USA configuration.

Go to Control Panel/Keyboard and select UK configuration

  cga 12:17 10 Sep 2004

On XP you have to go to 'Control Panel-Regional & Language Options-Language Tab-Details Button'. Here you can add another keyboard (UK English) and make it the default. You will need to restart for the default to take effect.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

AMD Ryzen news - release date, UK price, features and specifications

The 12 best apps for drawing and painting on your iPad

Mac power user tips and hidden tricks

Comment faire des captures d’écran sous Windows 10 ?