Keyboard config

  emmos 19:57 14 Apr 2003
Locked

since re loading xp the @ and the " are the wrong way on my keyboard , any ideas - Dave

  spikeychris 20:01 14 Apr 2003

Go to control panel and regional and language options. Change the options to English UK from American.

Chris

  spikeychris 20:04 14 Apr 2003

Click on the language tab then details and make sure that English UK is the first option.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Best phone camera 2017

Stunning new film posters by Hattie Stewart, Joe Cruz & more

iPad Pro 10.5in (2017) review

28 astuces pour profiter au mieux de votre iPhone