Keyboard characters reversed

  dalglish 20:00 19 Feb 2004
Locked

Hi all. I have found that the @ and " characters have interchanged their locations on the keyboard. i'm using XP Home and have the same problem with the new keyboard I have installed as the old one. A driver re-install has had no effect. Help!

  [email protected] 20:04 19 Feb 2004

Go into Control Panel and open the Keyboard properties and change to settings back to English

  johnnyrocker 20:05 19 Feb 2004

make sure british english and not US english

johnny.

  dalglish 20:14 19 Feb 2004

It works thanks ever so much [email protected]

  dalglish 20:14 19 Feb 2004

thanks johnnyrocker too

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

Halloween Photoshop & Illustrator tutorials: 20 step-by-step guides to creating spook-tacular…

iPhone X news: Release date, price, new features & specs

Comment créer, modifier et réinitialiser un compte Apple ?