keyboard

  Jeffro 08:53 15 Feb 2007
Locked

how do i change my keyboard to print the @ symbol so i can visit websites,at present the @ symbol prints this ' everytime i use my keyboard.

  juedoc 09:07 15 Feb 2007

you need to go onto control panel and regional & language settings. then you need to change to English (united kingom) as your keyboard is probably set to English (United States)

  birdface 11:08 15 Feb 2007

While you are in there,Go into languages, Details,Make sure you have English united kingdom on your dropdown bar,And the same in the box in the middle,If you have English United States also on the middle box,Delete it.then Apply ,Ok

  neil67 17:53 29 Jul 2007

thanks guys

  skidzy 18:00 29 Jul 2007

Again just to varify the above.

Missing @ Symbol

Normally this is a result of having a system set up for the US and not UK

Workaround solution: (1)

( Press and hold Shift + 2 ) should give = @





Changing your system keyboard configuration to uk in XP

Click Start / Control Panel / Switch to Classic View - click regional and language settings - looks like a globe


Select the region that you want then click on advanced - ensure there is a tick in the very bottom box that apples it to every user and default user setting.


Now goto the languages tab - select the region that you want - then click on the add button.

In the little box if you have another region in there as well - select it then click on the remove button.

Now click apply and then ok - then restart your pc - that should sort that out for you.


This is assuming you have Windows XP Home/Professional.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Alienware 17 R4 2017 review

These brilliant Lego posters show just what children's imaginations are capable of

Mac power user tips and hidden tricks

Comment réinitialiser votre PC, ordinateur portable ou tablette Windows ?