taffyal 14:46 02 Dec 2006

I know this question pops up frequently,I've had it before & fixed it no problem, BUT this time getting " instead of @, tried language & regional, its already set to English UK. Tried alt & shift, tried reinstalling the Genius KB-19c k/board drivers- its PS2- still no go. For curiosity I tried to change language to U.S., as thats what it seems to think it is, & it wouldn't change.As soon as I did it, then checked back, it was UK again! Only difference from yesterday, when it worked, is that I connected PC to a router! Other PC works OK on same k/board via a KVM switch, but k/board wont work on 2nd PC. Both running through same router, on XP pro fully updated. Any ideas please?

  JohnC123 15:10 02 Dec 2006

System Restore ?? or sfc /scannow - either maybe worth a try.

  Jackcoms 16:08 02 Dec 2006

Have you tried:

Control Panel; Regional & Language Options; Languages; Details.

Ensure that, under 'Keyboard', it is set to United Kingdom.

  taffyal 16:13 02 Dec 2006

Thanks both. Scannow sorted it- how I dont know, but allas fine again. cheers, Al.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

What went wrong at the Designs of the Year 2017

iPhone X news: Release date, price, new features & specs

Comment regarder des séries et talk-shows américains en France ?