Keyboard....

  Ade_1 17:16 30 Oct 2005
Locked

Hi, my grandparents have just got a computer and when they go to type the @ sign it isnt one it is " and it is samw for the # etc... its all wrong. Anyway of changing it? Thanks

  VoG II 17:19 30 Oct 2005

Control Panel, Regional and Language Options, set everything to English (United Kingdom).

  jimv7 17:19 30 Oct 2005

control panel/regional language change the settings to uk, and keyboard settings do the same.

  Ade_1 17:19 30 Oct 2005

thanks :)

  Ade_1 17:19 30 Oct 2005

i knew it was a language problem but wasnt sure where to sort it

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

The Evil Within 2 review-in-progress

Photoshop CC 2018 released with new Curvature Pen and better brush tools

Camera tips to take better iPhone photos

Les meilleures applications de covoiturage 2017