prince ua 00:02 08 Jan 2005

when ever i press the at button(@)instead of this i get the speech marks(").
is there a way to change this.

thanx in advance

  johnnyrocker 00:18 08 Jan 2005

well that is one of the feeblest postings i have seen in these forums, you may be new but what is your operating system and then help may be able to be provided with regard to th country settings of your computer


  prince ua 00:21 08 Jan 2005

my operating system is windows xp home.
my keyboard nane is mitsumi.

  johnnyrocker 00:27 08 Jan 2005

you could try going into control panel and checking regional and language settings, as you may not be on english gb settings.


  TomJerry 00:28 08 Jan 2005

your keyboard setting is US, just click regional setting in control panel to change inout device as UK keyboard

  prince ua 00:28 08 Jan 2005

i have checked i and it is english.

  johnnyrocker 00:30 08 Jan 2005

is it english american or uk?


  prince ua 00:31 08 Jan 2005

english uk

  johnnyrocker 00:37 08 Jan 2005

how old equipment? has it worked ok before? if so when did prob occur? and if so did you download any thing by way of programs?


  prince ua 00:43 08 Jan 2005

keyboard is 4 years old
the problem started 3 days ago
also i have upgraded for windows me to xp home but i took it to the shop so if there was a problem they could fix it.
that computer doen't have connectio to the internet.
but i did install office 2003,quicktime,crap cleaner,gsp clipart programm,flash plug in,window media player 10.
i restored the computer before i did it but the same thimg happened so i undo the restoration.

  jack 08:47 08 Jan 2005

Keyboard is controlled by the Regional settings in Control panel as stated, but the Word software also has an influence
check that is is set up for UKENGLISH also

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5T review: Hands-on

Illustrator Andrés Lozano on his improv line work, brazen use of colours & hand sketching

iPhone X review

Comment envoyer gratuitement des gros fichiers ?