KEYBOARD

  Pete 21:33 26 Apr 2004
Locked

I have a new Microsoft 1.0 multimedia keyboard with all the usual shortcut buttons.
I use Microsoft Outlook as my e-mail programme,yet when i press the 'MAIL' button on my keyboard it defaults to Outlook Express..How can i set my keyboard to default to Outlook..
By the way,i use XP Pro..if that helps
Cheers

  VoG II 21:39 26 Apr 2004

Open Internet Explorer, Tools/Internet Options, Programs tab. Set Outlook as the default e-mail client then OK your way out.

  Pete 21:43 26 Apr 2004

Thanks Vog...Problem sorted...

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

iPhone X review

Political cartoons in 2017: Chris Riddell, Rebecca Hendin and Dave Brown on what it’s like to…

The best iPhone for 2017

Tennis : comment regarder la finale de la Coupe Davis 2017 ?