@ Key and " Key wrong way round on Windows Vista

  MogsyDude 17:51 01 Dec 2007
Locked

Hi all...

This is getting very annoying for me now...

my @ Key and " Key wrong way round on Windows Vista

how do i change it?

Many thanks for anyone who knows how to do it.

  Forum Editor 17:56 01 Dec 2007

you've posted in the wrong forum area by mistake. I'll move this to the helproom now.

  Clapton is God 18:07 01 Dec 2007

I'm not sure how to do this in Vista as I don't use it.

However, you need to ensure that the keyboard is set to English UK and not English US.

  anskyber 18:13 01 Dec 2007

Control Panel,clock language region,Change keyboard or other input methods, Formats tab and select English UK

  tullie 18:14 01 Dec 2007

Regional and Language Options

  anskyber 18:14 01 Dec 2007

use the other tabs to change as required

  skidzy 18:14 01 Dec 2007

Easiest way is to goto control panel and switch to classic view and follow this below;

Missing @ Symbol

Normally this is a result of having a system set up for the US and not UK

Workaround solution: (1)

( Press and hold Shift + 2 ) should give = @





Changing your system keyboard configuration to uk in XP

Click Start / Control Panel / Switch to Classic View - click regional and language settings - looks like a globe


Select the region that you want then click on advanced - ensure there is a tick in the very bottom box that apples it to every user and default user setting.


Now goto the languages tab - select the region that you want - then click on the add button.

In the little box if you have another region in there as well - select it then click on the remove button.

Now click apply and then ok - then restart your pc - that should sort that out for you.


This is assuming you have Windows XP Home/Professional.

  skidzy 18:16 01 Dec 2007

Oops forget the essay,its slightly different in Vista,though you can still access Regional and Language Options through control panel/classic view.

I must learn to type quicker Lol

  MogsyDude 19:12 01 Dec 2007

Thanks for the help...

Done it now! Many thanks!

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

See the work of famous artists playing with toys

iPad Pro 10.5in (2017) review

Comment faire une capture d’écran sur un Mac ?