@ key?

  IClaudio 23:56 18 Feb 2009
Locked

Having just installed a new motherboard, and selecting English English Keyboard in the BIOS Setup, I'm not getting the @ at the right place on the keyboard (I've just copied and pasted that...) I've tried everything (except the correct thing, of course!)

  Diodorus Siculus 00:29 19 Feb 2009

Control Panel >

Regional and language Options >

Language tab, Text services and input languages
click on Details (to view or change the languages and methods you can use to enter text)

change Default input language to English UK

change Keyboard to English United Kingdom

click on Apply

click on OK


_____________________

From lotvic at click here

  IClaudio 00:38 19 Feb 2009

Thanks for the speedy reply: that was one of the first things I tried :(

""""""""""""!

  Diodorus Siculus 00:41 19 Feb 2009

What's your operating system?

  rdave13 00:44 19 Feb 2009

Try left shift + alt hotkeys.

  IClaudio 12:26 19 Feb 2009

I think a re-boot was required, lol!

@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@

Thanks for your help.

  birdface 12:50 19 Feb 2009

Regional & language options.English Uk in both dropdown boxes.Then into Languages.Details,English Uk in the dropdown box and in the large box.In the large box if it also gives you English US Remove the US Version.

  birdface 12:52 19 Feb 2009

Oops you obviously have it fixed.Remember to Click the square and press resolved.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

Alice Saey's mesmerising animation for Dutch singer Mark Lotterman

iPad Pro 10.5in (2017) review

Comment booster votre iPhone ?