'Keep the taskbar on top of other Windows' re-sets

  as400man 18:23 01 Apr 2003
Locked

Every time I re-boot, 'Keep the taskbar on top of other Windows' is un-checked. So I check it and it stays that way until I re-boot. I have checked 'Lock the Taskbar' and that setting stays after re-boot. Any way I can make the other setting permanent?

  watchful 20:16 01 Apr 2003

Perhaps you should have 'lock the taskbar' unchecked. Mine is unchecked and I have no problems. Just have a tick in 'keep the taskbar on top...'

  agarm11 21:57 01 Apr 2003

When I use this it causes problems, the taskbar does not pop-up until I close down yahoo. Do you have messenger on autostart?

  as400man 18:08 04 Apr 2003

Thanks Watchful and Agarm11. I disabled 'lock the taskbar' but 'keep the taskbar on top....' was unchecked after re-booting.
And I am not a Yahoo user.
Any other ideas?

  watchful 18:37 04 Apr 2003

No, sorry, unless you just forgot to click apply and OK.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

What went wrong at the Designs of the Year 2017

iPhone X news: Release date, price, new features & specs

Comment utiliser Live Photos ?