Keep losing Broadband connection

  Esc4p3 21:34 30 Jul 2008
Locked

I am on o2 Broadband and have 1 desktop wired directly to the router supplied by o2. I have 2 annoyances, one I know the answer to and the other I need some help with.

When I first got o2 it was a rock steady connection even though I am connected via an extension upstairs. Nothing has changed since I was first connected, but the connection is now unreliable and will drop out for no obvious reason. The router will then take a couple of minutes to re-establish the connection. I reported this to o2 who, predictably, said that I needed to connect directly to the master socket. I will give that a try, and if that fails he said he can adjust 'something' as I do have some 'noise' on my line but he said this should work but will reduce my download speed slightly.

The other irritation is that my router can be showing all the correct lights but I have no connection. So I run the standard Windows (Vista) diagnostic on the connection and it suggests that "sometimes restarting the network adaptor can help", so I allow it to do this and it solves it every time. I dont have any exclamation marks against my adaptor in device manager (Realtek RTL8169/8110 family)

Is there anything else I can try to sort this out? Thanks in advance for your help.

Carl.

  ambra4 10:39 31 Jul 2008

Other Lan Card Setting

Right click on Local Area Connection Display Icon on task bar

Click Status-General-Properties

At the top of display the type of Lan card will be displayed

Click Configure-Click-Advanced Tab

Click- Flow Control-Change to Enabled if Disabled

Click-Power Management Tab

Untick if selected "Allow Computer to turn this device off to save power

Network Connection Setting

Click-Start- Setting-Network Connection-New Connection Wizard

Select-Connect to the Internet-Next

Select-Set Up My Connection Manually-Next

Select-Connect using a broadband connection that is always on

Next-Finish

  Esc4p3 11:07 31 Jul 2008

I am at work now, but will try all those tonight and report back :-)

  Esc4p3 19:52 31 Jul 2008

Made those changes, will see how I fare over the weekend, thanks. Will report back and hopefully tick resolved!

  Esc4p3 08:51 01 Aug 2008

Having changed the flow control I found that my Internet connection ground to a halt, so disabled that again and everything was fine again. Will spend a bit more time over the weekend testing.

  ambra4 13:55 01 Aug 2008

Access the router click Advance Setting – Wan – Edit and check the following settings

Keep Alive: Tick

User Idle Timeout: Change from 0 to 3420

NAT: Tick

QoS: Tick

Download Cyber Tweak in the drop down menu select ASDL and click Optimise

click here

  Esc4p3 08:46 04 Aug 2008

OK, so on Saturday I received my long adsl cable to connect the router to the main socket downstairs. With this connected my connection is (once again) rock solid and there were no connection drop-outs or network card wobbles. So either the stronger connection sorted that all out, or the above tweaks did, either way I am a happy bunny! thanks for the help.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

See mcbess's iconic style animated for Mercedes-Benz

iPhone X news: Release date, price, new features & specs

Black Friday 2017 : date, sites participants & bonnes affaires