keep getting disconnected

  diddi.ash 18:38 19 Mar 2007
Locked

Please help, ever since i signed into msn, i keep getting disconnected from internet although i am on broadband and should be online constant!!

I have checked the internet options on my browser and can not see anything wrong, it is set as broadband as my default
also now when i start my computer up i am automatically signed into MSN, which i dont want to be

Any ideas??

  SANTOS7 18:44 19 Mar 2007

Prevent MSN Messenger from automatically launching at startup

Stop MSN Messenger from signing you in automatically

In the main MSN Messenger window, click the Tools menu, and then click Options. Click the General tab, and then clear the Allow automatic sign in when connected to the Internet check box.

Stop MSN Messenger from starting automatically

In the main MSN Messenger window, click the Tools menu, and then click Options. Click the General tab, and then clear the Automatically run Messenger when I log on to Windows check box.

  diddi.ash 18:50 19 Mar 2007

i only have the preferences tab and it does not have those options, i have unticked run windows messenger when windoes starts up

  muddypaws 18:51 19 Mar 2007

Can't help on the first problem, but I think you will find that msn puts itself into the start menu. If it does you will have to delete from start up

Also on 'contacts' window go to tools/options/general and uncheck the top box ' 'Automatically run WLM when logging on to Windows'
Assuming you have Windows Live.
May be the same for previous version.

  muddypaws 18:52 19 Mar 2007

SANTOS7
Oops sorry you beat me.

  diddi.ash 18:54 19 Mar 2007

yes i have done that also but still disconnects me then i cant get reconnected

  diddi.ash 18:56 19 Mar 2007

how do i delete from start up?

  SANTOS7 19:12 19 Mar 2007

click here

try this..

As for the disconnect problem it maybe down to line noise so it could be a line filter issue...

  diddi.ash 19:14 19 Mar 2007

the only way i can get reconnected is to sign out of windows messenger and then sign back in again

  diddi.ash 19:21 19 Mar 2007

santos7 - tryed that it says 'not configured'
so do i still click the enabled?

  diddi.ash 19:24 19 Mar 2007

just looked in the control panel and into internet options and in the 'connections' tab i have broadband set as my default and i aslo have MSN there as my dial up

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Alienware 17 R4 2017 review

These brilliant Lego posters show just what children's imaginations are capable of

Mac power user tips and hidden tricks

Comment réinitialiser votre PC, ordinateur portable ou tablette Windows ?