Kazaa problem

  Lord_Anubis 15:57 25 Mar 2003

I've had kazaa 2.0 on my machine for a while now and it's opperated fine using only a small proportion of my systems resourses. However when i upgraded to version 2.1 (from the official site) kazaa began acting strangly. even when i set the kazaa process priority down to the lowest it seems to hog my system resources, my procressor regularly runs at 100% when before it barly scratched 20%. Please help, i've run a virus scan in safe mode to determine whether there is a trojan or spy ware 'hitching a ride' on kazaa but nothing came up and due to the amount of resources such a virus would have to use i doubt this is the reason for my problem.

  Andrew_Wiggin 16:08 25 Mar 2003

Try a reinstall. Also, download ad-aware to make certain you have no ad/spy-ware problems. Find it at download.cnet.com.


  Lord_Anubis 16:18 25 Mar 2003

The first thing i did was to uninstall then reinstall, that didn't change a thing then i tried uninstalling, deleting all the reg entries for kazaa i could find and re-installing (obviously i hadn't deleted all the reg entries becuase the newly installed kazaa had all my previous settings i.e. user name etc...). As for ad-aware i've had that for ages and run regular checks (as i'm doing now) that hasn't helped either. :'(

  « Ravin » 16:23 25 Mar 2003

removing kazaa completely click here

  bigdamouk 16:31 25 Mar 2003

The main problem with Kazaa and others like it is that its full of adware and spyware....even the 'lite' version......However if you use a spyware remover Kazaa will not function at all.....if you read Kazaa's T&C's it states it clearly.

So you've got to make a choice, either put up with the spy and ad-ware, or uninstall Kazaa completely using <<Ravins>> link.

  Brian-336451 16:35 25 Mar 2003

Kazaalite 2 works with Adaware (?1)fine, they co-exist in perfect harmony - bin Kazaa and try the Lite version.

I find that after an hour or two, it pays to switch it off and back on again (the programme not the computer).

  Lord_Anubis 16:41 25 Mar 2003

tbh i really don't think its spyware/trojans, i run a p4 2.2GHz and any spyware that used up even a small percentage of that would have to be the most lousy spyware i've ever heard of (Not so much a spy, more an elephant in the greenhouse :P). I cant think of anything else it could be, i have tried kazaa lite aswell, this made no difference :(. What i really want is a supreme computer geek who knows everything about computers down to the transistors :P.

Thanks for the suggestions tho :)

  Phased 18:04 25 Mar 2003

If as you say the problem started when you upgraded kazaa it is reasonable to assume the problem was caused by something kazaa installed or uses. There have been heaps of threads lately from people who are having problems with kazza, the network is riddled with fake files etc, you have no idea what your downloading etc etc. Just my opinion.

  Scouse 19:09 25 Mar 2003
  Lord_Anubis 12:03 26 Mar 2003

Please if your not going to help me dont post, I'm well aware of the dangers of using p2p and kazaa and i dont need preaching to :@. So if you have something to contribute to help fix my problem go ahead otherwise dont post here.

  MAJ 12:14 26 Mar 2003

Scouse's post is legitimate. You might know the pitfalls and dangers of Kazaa but someone, in the future, reading this thread might not. I find that on this forum it is best not to take an uncivil tone, otherwise people who could solve your problem might not answer.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

What went wrong at the Designs of the Year 2017

iPhone X news: Release date, price, new features & specs

Comment utiliser Live Photos ?