Kaspersky Internet Security 2011

  bazza11 20:40 30 Jan 2011

I have just tried to load my 3PC version on my desktop and 2 laptops. It was replacing the 2010 version which in each case I left on the computers. When I inserted the disk, each time I was invited to download an updated version from the Kaspersky website, which I did. It worked OK on my desktop (running Vista Home Premium 32 bit) and on my HP laptop (running Windows XP Professional 64 bit). However when I tried to finalise the installation on my Advent laptop (running Vista Home premium 32 bit)the cursor froze in the middle of the screen. The touchpad does not work and I have tried 3 different mice, which are all recognised but which don't move the arrow. I would appreciate some advice on what to try next as without the cursor I can't effect any commands. Many thanks.

  jakimo 01:43 31 Jan 2011

It may be better if you were to ask your question in the Kaspersky forum

  rawprawn 08:55 31 Jan 2011

If you can get your machine re started try the Removal tool before loading the new version.
click here

  bazza11 19:21 31 Jan 2011

Thanks. As I can't get the cursor to move at all (the keyboard still works but I don't know how to use it instead of a mouse), I have e-mailed Kaspersky and am waiting on a reply.

  rawprawn 19:42 31 Jan 2011

Why not just turn the computer off at the mains, wait a minute or so and try reboot.

  bazza11 20:20 31 Jan 2011

Tried that - even removed the battery overnight! Still locked up.

  robin_x 20:36 31 Jan 2011

Have you tried a PS/2 mouse or are they all USB?

  Yimbo 21:02 31 Jan 2011

There was a point made in the current PCA about this very thing (March edition under Comparison of Security programs, page 60, where the installation was said to be a "headache"!) - so perhaps you are not alone in finding problems!

Not that that helps you of course!

  Woolwell 21:30 31 Jan 2011

Ctrl-Alt-Delete should bring up the Task Manager. By using a combination of tab and the arrow keys you should be able to find the Kaspersky app running. Arrow key until it is highlighted then tab to get to end process/end task and then return. Then see whether this frees up the laptop.

  bazza11 13:34 01 Feb 2011

Got it working! I powered off, switched on and continued to press F8, then tabbed down to System Restore, and chose an early restore point. After all this the mouse worked. I then tried to install KIS 2011 but it failed, so I uninstalled KIS 2010 and tried again. This time it installed and I am up and running. Thank you all for your suggestions - you were much quicker than Kaspersky as over 24 hours on I am still waiting on a reply.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Galaxy Note 8 vs iPhone X

Awful clip art from 1994 is being tweeted every hour by a bot

iPhone X vs Samsung Galaxy Note 8

Les meilleurs navigateurs internet 2017