Kaspersky IS 2010 + Outlook 2003 problem

  Harnser 09:54 24 Apr 2010
Locked

Is anyone having problems with these. Everytime I try to fetch my email via Outlook (and O Express) I get a warning that Kaspersky is disabled. It re-starts itself immediately. I am going to post in the Kapsersky forums as well since I have been looking to see if anyone else has the same problem over the past few days without success but just thought I would also mention it here as you have been so helpful to me in the past?

Many thanks

(Win XP SP3)

  Press Man 10:47 24 Apr 2010

Harnser,

Go to Kaspersky web site and download their removal tool. Disconnect from the internet and remove KIS. When removal is complete reboot and do a fresh install of KIS, do not connect to internet until KIS is reinstalled. When KIS is installed connect to the internet and go through the registration process and update KIS. I know this is probably not what you want or need to do, but it may be the quickest solution in the end?

  Harnser 11:18 24 Apr 2010

Thanks for that Press Man. I tried that but it didn't work. So as it was a year since I rebuilt the PC I reformatted it and reloaded XP from the slipstream disk I made last year and then installed the subsequent XT updates. I then started from scratch putting Kaspersky on 1st and updating it before putting Office back which I set to just fetch my main email and sure enough same problem - it's very strange?

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

The Evil Within 2 review-in-progress

InVision Studio takes on Adobe XD and Sketch

iPhone X news: Release date, price, new features & specs

Comment transformer un iPhone en borne Wi-Fi ?