K7S5A problems...

  boaty 20:32 01 Jun 2003
Locked

Hey all. I've got the same problem on two systems:

System 1

Athlon XP 1700+, ECS (Elitegroup) K7S5A with onboard LAN, Crucial PC133 512MB SDRAM, Gainward “Golden Sample” Geforce3 Ti200 128MB, DVD Drive, CD Writer, Floppy Drive, Fireball 3 30GB Hard drive, Thermaltake Volcano7, (cheap) Mercury 300W power supply

System 2

AMD Duron 1.1GHz, ECS (Elitegroup) K7S5A, Crucial PC133 128MB SDRAM, Crucial PC133 32MB RAM, Radeon 7000 64MB, DVD Drive, CD Writer, Floppy Drive, Maxtor 20GB Hard drive, CPU fan (used to cool XP 1700+ previously), (cheap) Mercury 300W power supply

I’ve got a bit of a problem. I’ve built both of the above systems myself over the past year. However, recently I’ve started having a few problems with them both – namely that both systems refuse to post on start-up. I can’t even get into the BIOS despite repeatedly resetting jumpers and clearing the CMOS – the monitor either stays black or just says “no signal input”. On start-up the CPU and graphics fans both spin away, the CD drives LEDs come on and the hard drive spins – but nothing happens. I’ve tried to go through and test each component separately as much as possible. The Athlon 1700+ works I know but haven’t tested the Duron yet. The K7S5A Pro is brand new. I’ve tried different power supplies and that didn’t change anything and I tried both power supplies in a different computer which booted correctly. I’ve tried all sorts of combinations of RAM and even tried starting up with no RAM (although I didn’t get any error beeps?). Both graphics cards work fine in other computers and I tried a PCI card (a Voodoo3 I think) which didn’t change anything either. I’ve also tried changing monitors around with no luck (and both monitors work with other computers). I also tried running bare minimum (no drives or anything) which didn’t produce a start-up either.

I think that’s everything up to now. I’ve read a lot of stuff on discussion boards recently about these motherboards not posting but I refuse to believe I have 3 boards all with the same problem! Also I’ve never seen a definite fix for the problem.

Thanks in advance for help.

  midase 20:54 01 Jun 2003

I cam across an article the other day and I can't remember if it was the same problem that you have but it wwas found to be either a faulty mouse/keyboard or a dislike for either. Theree were two reports from different people and both gave the same findings. After changing the mouse/keyboard everything worked fine. I running the K7S5A with no problems (touch wood). It might be worth just changing the mouse/keyboard and see waht happens. Have you seen this site click here

  BurrWalnut 21:59 01 Jun 2003

I've heard that the monitor cable connection on the AGP card can be a bit fussy, try taking it out and cleaning it, etc.

You've got nothing to lose.

  BurrWalnut 07:54 02 Jun 2003

The sun must have fried my brain yesterday.

In my above post I should have said the AGP slot can be a bit fussy not the cable.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

iPhone X review

How to find a font: Discover the name of a typeface with these apps

The best iPhone for 2017

Comment créer un compte PayPal pour payer en ligne ?