Just upgraded my pc - BSOD!

  mcnasty 12:45 02 Aug 2009
Locked

Hi there can you help me?
I have recently upgraded my PC to the following setup:-

- Intel Quad Core Q6600 2.4GHz S775
- MSI S775 NVIDIA MCP73PV DDR2 MATX LAN DVI
- Kingston ValueRAM 2x1GB 240-Pin DIMM PC2-6400 Non-ECC CAS5
- Seagate Barracuda 7200.10 160GB 7200RPM S300 8MB Cache
- Samsung 20x SATA DVD-RW lightscribe Black OEM BARE DRIVE
- Windows Vista 32 Bit Home Premium

Now i have installed the OS and have connected to my home network, but now i am having a very weird problem.
When i download a program from the internet E.G. adobe reader and try to run that program it comes up with the Blue screen of death.
Why? I have gone into the bios and checked everything!

  Fruit Bat /\0/\ 12:47 02 Aug 2009

What is the error message exactly?

  chub_tor 12:48 02 Aug 2009

Could this click here be it?

  mcnasty 12:51 02 Aug 2009

Re-Fruit Bat - Ok ill check what the message is exactly
Re -Chub_tor - it has nothing to do with adobe reader its all programs that i download off the internet and try to run, i was just giving an example! i checked my firewall settings and its fine

  mcnasty 13:02 02 Aug 2009

Ok the message says,

Technical Information,

STOP: 0,0000008E (0XC0000005, 0X918530E0, 0X8D808728, 0,00000000)

nv4_disp.dll_Address 918530e0 base at 91800000, datestamp 471ff996

  Helen. 13:12 02 Aug 2009
  mcnasty 13:18 02 Aug 2009

well i did have a nvidia geforce 8800GT Graphics card in there but when i found it was the problem, i got rid of it and i ran a nuke and boot program on it. although the motherboard does have a onset one lol.
Also its very weird cause the programs i downloaded last night work fine now :O

  Fruit Bat /\0/\ 13:34 02 Aug 2009

0x0000008E click here

Memory Test
MemTest - click here
Tutorial: How to use Memtest - click here
Windows Memory Test - click here

  mcnasty 15:49 02 Aug 2009

Ah i have just found out what the problem was, ha i originally put xp onto the pc, and installed the msi drivers needed for xp not vista.
So i have reinstalled vista with the correct drivers hehe silly me!

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Best phone camera 2017

Stunning new film posters by Hattie Stewart, Joe Cruz & more

iPad Pro 10.5in (2017) review

28 astuces pour profiter au mieux de votre iPhone