Just one site/address blocked!

  martinold 22:58 05 Jan 2006

I am running XP Home, via a Netgear router to the internet, on my PC.

From yesterday, I could no longer get access to just one site: supanet.com. This also happens to be my ISP, and therefore my e-mail addresses are not available through Outlook Express, either. All other internet access is normal.

I have a laptop also running through (wired) the same router, and I have no problem at all with access to both Supanet and Outlook Express.


What's the setting that I've got wrong on my PC?

  VoG II 23:06 05 Jan 2006

hosts file.

  martinold 08:37 06 Jan 2006

How do I check that my hosts file is correct (I do know where it is)?

  VoG II 12:40 06 Jan 2006


You may need to do the following to find it:

1. Click Start.
2. Click My Computer.
3. Select the Tools menu and click Folder Options.
4. Select the View Tab.
5. Under the Hidden files and folders heading select Show hidden files and folders.
6. Click Yes to confirm.
7. Uncheck the Hide file extensions for known file types.
8. Click OK.

Search for Hidden Files
By default, the Search companion does not search for hidden files. Because of this, you may be unable to find files, even though they exist on the drive.

To search for hidden or system files in Windows XP:

Click Start, click Search, click All files and folders, and then click More advanced options.

Click to select the Search hidden files and folders check boxes.

When you find it, rename it to hosts.txt and restart your PC.

  martinold 14:03 06 Jan 2006

Hi VoG,

Many thanks.

I renamed the hosts file, but I still can neither access OE, nor my ISP homepage. The OE error message is 0x800CCC0F.

When I check the hosts file, the .txt has gone and the origianl is back in its place.

This is the hosts file in its entirety:

#Copyright (C)1993-1999 Microsoft Corp.
# This is a sample HOSTS file used by Microsoft # TCP/IP for windows.
# This file contains the mappings of IP
# addresses to host names. Each entry should be # kept on an individual line. The IP address
# should be placed in ther first column followed # by the corresponding host name. The IP
# address and the host name should be separated # by at least one space.
# Additionally, comments (such as these) may be # inserted on individual lines or following the # machine name denoted by a '#' symbol.
# For example:
# rhino.acme.com #source client
# x.acme.com # x client host
# local host

I've turned off the firewalls too: no joy.

Any other good ideas?

  VoG II 14:15 06 Jan 2006

This worked (unexpectedly) on another single site unavailable problem. It can't do any harm to try it click here

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

See mcbess's iconic style animated for Mercedes-Benz

iPhone X news: Release date, price, new features & specs

Black Friday 2017 : date, sites participants & bonnes affaires