Just installed xp and LAN coming up with error

  sharpe 23:19 06 May 2005
Locked

have been using Actiontec router to connect our two comps. One has XP and the other had Windows 98SE on. The connection was fine no problem connecting both computers to the net (on broadband)
I decided to upgrade the older comp from 98SE to Windows XP and now when I try to connect the wireless card is failing to connect. (old comp is 333mhz, 384 Mb, 64Gb H/d. Windows XP went on in a clean install)

If I go to control panel and open Network Connections there are two icons.

One is the Wireless Card which states that "a wireless connection is unavailable" and the other is the LAN which states "Network Cable Unplugged" (and also names the wireless Card Realtec RTL8139 Family PCIF)

I have right clicked and tried to enable but each time when I do it fails and comes back with the above messages.

I have also right clicked each one, gone to properties and then configure and in each case the message "This device is working properly" is displayed.

The system worked fine prior to installing XP so now that I have XP on both machines why wont it function.

Any ideas guys??????

  dan11 23:55 06 May 2005

Take a look in device manager, has the realtek card a yellow ! next to it. It may be the drivers for the card. Here are some beta drivers from realtek for XP click here

  sharpe 00:05 07 May 2005

Hi Dan11

Just checked device manager no yellow tick but as stated the properties menu for the card say that it is worling properly

  LastChip 00:39 07 May 2005

It's confusing running two threads on the same subject in different forums.

I've just replied to your "network" thread. Please close one or the other so we are all batting for the same team.

  sharpe 11:24 07 May 2005

LastChip Sat, 07.05.05 | 00:26
Firewall?
It's probably the firewall blocking it. Turn it off and see if it then works.
If it does, turn the firewall back on again and it will probably self configure to allow access.

  sharpe 11:25 07 May 2005

sorry about that

will check firewall

  sharpe 12:07 07 May 2005

XP Firewall wasn't on. No other firewall installed.

When I check on internet connections it tells me that a network cable is disconnected but both the LAN and the Actiontec icons both say that the wireless card and the Actiontec are working properly.

  sharpe 16:08 08 May 2005

Hi

I uninstalled my Actiontec software and hardware on both computers and followed the onscreen instructions to the letter on reinstalling. This involved rebooting my ntl set top box (for broadband) and everything is now working.

Thanks for your help dan11 and lastchip.

Alls well that ends well

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

What went wrong at the Designs of the Year 2017

iPhone X news: Release date, price, new features & specs

Comment utiliser Live Photos ?